Opened 4 years ago

Closed 3 years ago

#7 closed defect (fixed)

commitBuffer: invalid argument (invalid character)

Reported by: anonymous Owned by: zubr
Priority: major Component:
Version: Keywords:
Cc: Project: adblock2privoxy

Description

Error generated when attempting to run adblock2privoxy using Easylist (https://easylist-downloads.adblockplus.org/easylist.txt)

Change History (4)

comment:1 Changed 3 years ago by zubr

  • Project set to adblock2privoxy
  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce on version 1.2.5. Maybe easylist contained some invalid characters at the time of ticket creation.

comment:2 Changed 3 years ago by zubr

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:3 Changed 3 years ago by zubr

  • Owner set to zubr
  • Status changed from reopened to new

Reproduced on windows only

comment:4 Changed 3 years ago by zubr

  • Resolution set to fixed
  • Status changed from new to closed

fixed in version 1.3

Note: See TracTickets for help on using tickets.